CVE-2019-19108

IMPROPER AUTHORIZATION CWE-285
The affected products are vulnerable to a weakness in SNMP service, which allows unauthenticated users to modify the configuration via the service.

Risk Information

  • CVE ID
  • CVE-2019-19108
  • Vendor
  • B&R
  • Product
  • Automation Runtime
  • CVSS v3
  • 9.4