The State of XIoT Security Report: 1H 2022
Download the Report
Team82 Logo Claroty Logo
Medium Threat

CVE-2022-3187

CWE-285: Improper Authorization
Certain PHP pages only validate when a valid connection is established with the database. However, these PHP pages do not verify the validity of a user. Attackers could leverage this lack of verification to read the state of outlets. Dataprobe iBoot-PDU FW: All Versions prior to 1.42.06162022 are affected.
Read Team82's report: Jumping NAT to Shut Down Electric Devices.

Risk Information

CVE ID

CVE-2022-3187

Vendor

Dataprobe

Product

iBoot-PDU

CVSS v3

5.3


Disclosure Policy

Team82 is committed to privately reporting vulnerabilities to affected vendors in a coordinated, timely manner in order to ensure the safety of the cybersecurity ecosystem worldwide. To engage with the vendor and research community, Team82 invites you to download and share our Coordinated Disclosure Policy. Team82 will adhere to this reporting and disclosure process when we discover vulnerabilities in products and services.

Public Email & PGP Key

Team82 has also made its public PGP Key available for the vendor and research community to securely and safely exchange vulnerability and research information with us.

Claroty Logo
LinkedIn Twitter Facebook