CVE-2022-30551

This security update resolves a vulnerability in the OPC UA Legacy Java Stack and Prosys OPC UA Stack that allows a malicious client to send messages that prevent a server from accepting new requests.

Risk Information

  • CVE ID
  • CVE-2022-30551
  • Vendor
  • OPC Foundation
  • Product
  • OPC UA Legacy Java Stack
  • CVSS v3
  • 7.5