CVE-2022-0585

CWE-20: IMPROPER INPUT VALIDATION: Large loops in multiple protocol dissectors in Wireshark 3.6.0 to 3.6.1 and 3.4.0 to 3.4.11 allow denial of service via packet injection or crafted capture file

Risk Information

  • CVE ID
  • CVE-2022-0585
  • Vendor
  • Wireshark
  • Product
  • Wireshark
  • CVSS v3
  • 4.2