CVE-2021-38455

CWE-20: IMPROPER INPUT VALIDATION
The affected product’s OS Service does not verify any given parameter. A user can supply any type of parameter that will be passed to inner calls without checking the type of the parameter or the value.
Successful exploitation of these vulnerabilities could allow an attacker to achieve remote code execution, and acquire complete remote control over the machine.
Read: “Claroty, Auvesy Coordinate Disclosure on Versiondog Vulnerabilities

Risk Information

  • CVE ID
  • CVE-2021-38455
  • Vendor
  • AUVESY
  • Product
  • versiondog
  • CVSS v3
  • 7.3