CVE-2020-7530

IMPROPER AUTHORIZATION CWE-285
A vulnerability exists in SCADAPack 7x Remote Connect (V3.6.3.574 and prior) which allows improper access to executable code folders.

Risk Information

  • CVE ID
  • CVE-2020-7530
  • Vendor
  • Schneider Electric
  • Product
  • SCADAPack
  • CVSS v3
  • 8.8