CVE-2020-14510

USE OF HARD-CODED CREDENTIALS CWE-798
The affected product contains a hard-coded credential for telnet, allowing an unprivileged attacker to execute commands as root.

Read more: Getting from 5 to 0: VPN Security Flaws Pose Cyber Risk to Organizations with Remote OT Personnel

Risk Information

  • CVE ID
  • CVE-2020-14510
  • Vendor
  • Secomea
  • Product
  • GateManager
  • CVSS v3
  • 9.8