CVE-2019-13554

IMPROPER AUTHORIZATION CWE-285
The affected product has an unsecured Telnet protocol that may allow a user to create an authenticated session using generic default credentials.

Risk Information

  • CVE ID
  • CVE-2019-13554
  • Vendor
  • GE
  • Product
  • Mark VIe
  • CVSS v3
  • 6.3